smartmontools: moved to github
[packages.git] / utils / testusb / Makefile
index 0276a3d..f1051fc 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -18,13 +18,13 @@ include $(INCLUDE_DIR)/package.mk
 define Package/testusb
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@!LINUX_2_4 @DEVEL +libpthread
+  DEPENDS:=@DEVEL +libpthread
   TITLE:=USB testing utility
   URL:=http://www.linux-usb.org/usbtest/testusb.c
 endef
 
 define Package/testusb/description
-       This tool can be used to perform various tests with use of the usbtest driver. 
+       This tool can be used to perform various tests with use of the usbtest driver.
 endef
 
 define Build/Prepare