cryptsetup: moved to github
[packages.git] / utils / tcpser / Makefile
index 53d45fe..2fb5390 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2009 Marek Drapal <marek.drapal@touchware.cz>
 # Copyright (C) 2009 OpenWrt.org
 #
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tcpser
 PKG_VERSION:=1.0rc12
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.jbrain.com/pub/linux/serial/
@@ -24,17 +24,17 @@ define Package/tcpser
   CATEGORY:=Utilities
   TITLE:=Hayes compatible modem emulator
   URL:=http://www.jbrain.com/pub/linux/serial/
-  DEPENDS:=libpthread
+  DEPENDS:=+libpthread
 endef
 
 define Package/tcpser/description
- TCPSER turns a PC serial port into an emulated Hayes compatible modem 
- that uses TCP/IP for incoming and outgoing connections. It can be used 
- to allow older applications and systems designed for modem use 
+ TCPSER turns a PC serial port into an emulated Hayes compatible modem
+ that uses TCP/IP for incoming and outgoing connections. It can be used
+ to allow older applications and systems designed for modem use
  to operate on the Internet. TCPSER supports all standard Hayes commands,
  and understands extended and vendor proprietary commands (though it does
- not implement many of them). TCPSER can be used for both inbound and 
- outbound connections. 
+ not implement many of them). TCPSER can be used for both inbound and
+ outbound connections.
 endef
 
 define Build/Prepare