havaged: moved to github
[packages.git] / utils / microcom / Makefile
index ffc36b5..0000d42 100644 (file)
@@ -1,10 +1,9 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -16,21 +15,20 @@ PKG_SOURCE:=m102.tar.gz
 PKG_SOURCE_URL:=http://microcom.port5.com/
 PKG_MD5SUM:=c7817035dc41cb02e7cfb565cf9b7401
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_UNPACK:=zcat $(DL_DIR)/$(PKG_SOURCE) | $(TAR) -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
-
 include $(INCLUDE_DIR)/package.mk
 
+PKG_UNPACK:=zcat $(DL_DIR)/$(PKG_SOURCE) | $(TAR) -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
+
 define Package/microcom
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=A serial terminal emulation program
   URL:=http://microcomlinux.homestead.com/
-  SUBMENU:=terminal
+  SUBMENU:=Terminal
 endef
 
 define Package/microcom/description
-       microcom is a minicom-like serial terminal emulator with scripting 
+       microcom is a minicom-like serial terminal emulator with scripting
        support.
 endef