lxc: moved to github
[packages.git] / utils / clish / Makefile
index 4e595ed..f1774e5 100644 (file)
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/clish
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=+libstdcpp
+  DEPENDS:=+libstdcpp +libpthread
   TITLE:=Command Line Interface SHell
   URL:=http://clish.sourceforge.net/
 endef
@@ -34,6 +34,9 @@ define Package/clish/description
  and forks the appropriate system commands to perform any actions.
 endef
 
+CONFIGURE_VARS += \
+       ac_cv_header_bfd_h=no
+
 MAKE_FLAGS += \
        bin_PROGRAMS=bin/clish