DESCRIPTION:= is obselete
[packages.git] / utils / bash / Makefile
index e8863fe..e562875 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -26,13 +26,15 @@ define Package/bash
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=The GNU Bourne Again SHell
-  DESCRIPTION:=\
-       Bash is an sh-compatible command language interpreter that executes \\\
-       commands read from the standard input or from a file.  Bash also \\\
-       incorporates useful features from the Korn and C shells (ksh and csh). 
   URL:=http://www.gnu.org/software/bash/
 endef
 
+define Package/bash/description
+       Bash is an sh-compatible command language interpreter that executes 
+       commands read from the standard input or from a file. Bash also 
+       incorporates useful features from the Korn and C shells (ksh and csh).
+endef
+
 
 define Build/Configure 
        $(call Build/Configure/Default, \