packages/ices: fix whitespaces
[packages.git] / sound / ices / Makefile
index 814921d..be8e975 100644 (file)
@@ -16,7 +16,7 @@ PKG_SOURCE_URL:=http://downloads.xiph.org/releases/ices/
 PKG_MD5SUM:=0d95ac34d59fed337028d5e7771076d8
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
-PKG_FIXUP:=libtool
+PKG_FIXUP:=autoreconf
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,7 +25,7 @@ define Package/ices
   CATEGORY:=Sound
   TITLE:=ices client for Icecast media streaming servers
   URL:=http://xiph.org/
-  DEPENDS:=+libshout +libxml2 +zlib +libogg +libvorbis
+  DEPENDS:=+libshout +libxml2 +zlib +libogg +libvorbis +alsa-lib
 endef
 
 define Package/ices/description
@@ -56,4 +56,4 @@ define Build/Compile
          LDFLAGS="$(TARGET_LDFLAGS) -lz -lm"
 endef
 
-$(eval $(call BuildPackage,ices)) 
+$(eval $(call BuildPackage,ices))