tinc: moved to github
[packages.git] / net / speedtouch-usb-firmware / Makefile
index 16371f7..f2a4afd 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 #
 
 include $(TOPDIR)/rules.mk
@@ -17,7 +16,6 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/speedtouch-usb-firmware-$(PKG_VERSION)
 PKG_SOURCE:=SpeedTouch330_firmware_$(PKG_VERSION)$(PKG_RELEASE).zip
 PKG_SOURCE_URL:=http://www.speedtouch.com/download/drivers/USB/
 PKG_MD5SUM:=2551ce46ef785642f2c6768511f70ff3
-PKG_CAT:=unzip
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,7 +24,8 @@ define Package/speedtouch-usb-firmware
   SECTION:=net
   CATEGORY:=Network
   TITLE:=SpeedTouch 330 ADSL USB firmware
-  DEPENDS:=+kmod-usb-atm +kmod-usb-atm-speedtouch @LINUX_2_6
+  DEPENDS:=+kmod-usb-atm +kmod-usb-atm-speedtouch
+  PKGARCH:=all
 endef
 
 define Package/speedtouch-usb-firmware/description