unbound: moved to github
[packages.git] / net / aircrack-ptw / Makefile
index 2007cc0..1aad95a 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -31,13 +30,11 @@ define Build/Configure
 endef
 
 define Build/Compile
-       rm -rf $(PKG_INSTALL_DIR)
-       mkdir -p $(PKG_INSTALL_DIR)
        $(TARGET_CC) $(TARGET_CFLAGS) $(TARGET_CPPFLAGS) \
                $(TARGET_LDFLAGS) \
                -lpcap -o $(PKG_BUILD_DIR)/aircrack-ptw \
                $(PKG_BUILD_DIR)/aircrack-ptw.c \
-               $(PKG_BUILD_DIR)/aircrack-ptw-lib.c 
+               $(PKG_BUILD_DIR)/aircrack-ptw-lib.c
 endef
 
 define Package/aircrack-ptw/install