ffmpeg: moved to github
[packages.git] / multimedia / ushare / Makefile
index cb85af3..794281f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ushare
 PKG_VERSION:=1.1a
-PKG_RELEASE:=1
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://ushare.geexbox.org/releases/
@@ -24,12 +24,12 @@ define Package/ushare
  CATEGORY:=Multimedia
  TITLE:= UPnP A/V & DLNA Media Server
  URL:=http://ushare.geexbox.org/
- DEPENDS:=+libdlna +libupnp
+ DEPENDS:=+libdlna +libupnp +libffmpeg
 endef
 
 define Package/ushare/description
- uShare is a UPnP (TM) A/V & DLNA Media Server. It implements the server 
- component that provides UPnP media devices with information on available 
+ uShare is a UPnP (TM) A/V & DLNA Media Server. It implements the server
+ component that provides UPnP media devices with information on available
  multimedia files.
 endef
 
@@ -57,6 +57,7 @@ define Build/Configure
 endef
 
 define Package/ushare/conffiles
+/etc/config/ushare
 /etc/ushare.conf
 endef