libaudiofile: moved to github
[packages.git] / libs / libyaml / Makefile
index 8e490af..8f26a6b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,17 +8,20 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=yaml
-PKG_VERSION:=0.1.2
+PKG_VERSION:=0.1.6
 PKG_RELEASE:=1
+
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://pyyaml.org/download/libyaml/
+PKG_MD5SUM:=5fe00cda18ca5daeb43762b80c38e06e
 
+PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
 
-PKG_FIXUP:=libtool
-
 include $(INCLUDE_DIR)/package.mk
 
+TARGET_CFLAGS += $(FPIC)
+
 define Package/libyaml
   SUBMENU:=Python
   SECTION:=lang