[packages] Add missing md5sums
[packages.git] / libs / libyaml / Makefile
index 8e490af..44d6e7e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,15 +10,18 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=yaml
 PKG_VERSION:=0.1.2
 PKG_RELEASE:=1
+
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://pyyaml.org/download/libyaml/
-
-PKG_INSTALL:=1
+PKG_MD5SUM:=f6c9b5c2b0f6919abd79f5fd059b01dc
 
 PKG_FIXUP:=libtool
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
+TARGET_CFLAGS += $(FPIC)
+
 define Package/libyaml
   SUBMENU:=Python
   SECTION:=lang