Use PKG_BUILD_PARALLEL:=0 to force-disable parallel build
[packages.git] / libs / keynote / Makefile
index 7cac891..e25f002 100644 (file)
@@ -15,12 +15,14 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_MD5SUM:=b569066ac2ba1356c2112b118a7d74d0
 
+PKG_BUILD_PARALLEL:=0
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/keynote
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=@LINUX_2_6 +libopenssl
+  DEPENDS:=@!LINUX_2_4 +libopenssl
   TITLE:=Simple and flexible trust-management system
   URL:=http://www1.cs.columbia.edu/~angelos/keynote.html
 endef