[packages] php5: prepare pecl macros to distinguish between normal and zend extensions
[packages.git] / lang / jamvm / Makefile
index 4d87908..56ef4ba 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,14 +9,16 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=jamvm
 PKG_VERSION:=1.6.0-git
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://git.berlios.de/jamvm
 PKG_SOURCE_VERSION:=4617da717ecb05654ea5bb9572338061106a414d
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
-PKG_MIRROR_MD5SUM:=fd546a48f9e248d21d879664240892a1
+PKG_MIRROR_MD5SUM:=66a728a3cb8dad0e3773035c4049eb5f
+
+PKG_USE_MIPS16:=0
 
 PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
@@ -33,11 +35,11 @@ define Package/jamvm
 endef
 
 define Package/jamvm/description
- JamVM is a new Java Virtual Machine which conforms to the JVM 
- specification version (blue book). In comparison to most other VM's (free 
- and commercial) it is extremely small.However, unlike other small VMs 
- (e.g. KVM) it is designed to support the full specification, and includes 
- support for object finalisation, Soft/Weak/Phantom References, the Java 
+ JamVM is a new Java Virtual Machine which conforms to the JVM
+ specification version (blue book). In comparison to most other VM's (free
+ and commercial) it is extremely small.However, unlike other small VMs
+ (e.g. KVM) it is designed to support the full specification, and includes
+ support for object finalisation, Soft/Weak/Phantom References, the Java
  Native Interface (JNI) and the Reflection API.
 endef
 
@@ -64,4 +66,3 @@ define Build/InstallDev
 endef
 
 $(eval $(call BuildPackage,jamvm))
-